(a Lemington Consulting company)
 
   Quality Scheduling Software since 1989
 
 


Newsletter Email Address:
Search:
Skip Navigation LinksHome > Guia International Product Forums > camera problem timeclock
Last Post 8/6/2017 4:03:37 PM By Jesus. 26 replies.
Page 1 of 2 (27 posts) << First < Prev 1 2 Next > Last >> 
7/29/2012 1:35:32 AM
incobart
Posts: 4
Joined: 7/29/2012
camera problem timeclock
Hi, I always have problem with taking pictures in the picture timeclock program, i tried different cameras different windows ..
when check in window pop up asking to select the camera, if i do , I get the message failed to connect or capture pro error 2147220504
and the program shut down
any help ?
 thanks
Chris
7/31/2012 12:55:02 PM
jack
Posts: 10
Joined: 3/6/2012
Re: camera problem timeclock
Hi Chris,
 
We did an update to the Picture Timeclock program a few weeks ago that ended up causing that issue.  A customer reported the problem last week and it has been corrected.  If you re download and install the program it should work properly.  If you have any issues, questions or need assistance please let us know.  I believe 4.2 revision 1 or higher is the latest version.
 
Thanks and have a great day.
 
Jack
8/1/2012 3:38:16 AM
incobart
Posts: 4
Joined: 7/29/2012
Re: camera problem timeclock
Hi,
 
 Thanks for your answer ..
I installed 4.2.1.. but the problem was there ..
 
greets
 Chris
8/1/2012 1:20:50 PM
jack
Posts: 10
Joined: 3/6/2012
Re: camera problem timeclock
So you reinstalled it and still have the issue?  I just reinstalled from the site and tested it on my macine and it is working ok.
 
Is your camera working in other applications?
 
Thanks,
 
Jack
8/1/2012 3:24:53 PM
incobart
Posts: 4
Joined: 7/29/2012
Re: camera problem timeclock
I had new computer with windows 7 so i download and instal this timeclock on it  a few days ago, but if i select take picture .. it does like that.. i test my cam in msn  and in another webcam program at it show ok..
the programs dont use the cam when i use timeclock .. 
8/1/2012 11:01:40 PM
jack
Posts: 10
Joined: 3/6/2012
Re: camera problem timeclock
I believe the update went in only a few days ago, In fact the person who reported it emailed me yesterday to let me know it was working for him.  Does your computer have a built in camera or is it external?
 
Thanks,
 
Jack
8/3/2012 2:01:05 PM
incobart
Posts: 4
Joined: 7/29/2012
Re: camera problem timeclock
I download now the latest version, when i do setup , he ask repair or remove
 i choose  repair, but all the time he ask, insert disk .. ok or cancel ok = ask again, cancel he end setup
 
8/14/2012 6:24:35 PM
jack
Posts: 10
Joined: 3/6/2012
Re: camera problem timeclock
Hi Chris,
 
It should not be prompting for a disk, I just tested on my computer and it installed correctly.
 
Are you sure you are clicking the correct setup.exe file and did you remove it and the PictureTimeclock.msi from the zip file?
 
Thanks,
 
Jack
8/15/2012 5:54:38 PM
smccauley
Posts: 1
Joined: 8/15/2012
Re: camera problem timeclock
Hi - I am having the exact same problem. Fresh install this afternoon (8/15) on a clean XP machine. Using a Logitech Chat webcam. Camera tests ok from the camera options page in PTC and shows on the main timeclock operating screen, When I punch in it gives the error and says the camera is turning off. Checking the Pictures folder in PTC there is nothing, folder is empty.  I get the 2147220491 CapturePro error Pegasus dll files not installed. I have been using older PTC software with this same camera without any problems. I really hope there is a solution for this as I like the software.
 
Thanks,
Steve
8/16/2012 9:58:52 AM
jack
Posts: 10
Joined: 3/6/2012
Re: camera problem timeclock
I just removed and re downloaded the program from the web and it is working for me on an XP machine.  The latest version should be 4.2 version 1. If you are running windows 7 make sure that you right click and install as an admin when you run the  install or you nay not get write permissions to add the photo to the Pictures folder.
 
Thanks,
 
Jack
8/16/2012 10:16:19 AM
jack
Posts: 10
Joined: 3/6/2012
Re: camera problem timeclock
Are you using an internal camera or an external one?
1/30/2013 7:59:56 PM
javierjmm
Posts: 3
Joined: 1/30/2013
Re: camera problem timeclock
I have the same problem here. I am using a logitech webcam, windows 7 64bits, and 4.2.1 version installed... I installed as admin and also tried running the software as admin with no luck. Any ideas?  Thanks for this great program...
2/1/2013 2:40:59 PM
jack
Posts: 10
Joined: 3/6/2012
Re: camera problem timeclock
Hi Javier,
 
We use a third party program, capture pro,  for the picture capture and it should with usb connected cameras, but built in cameras tend to have issues saving.   Are you able to see an image when you do a test under options?
 
Thanks,
 
Jack
2/5/2013 12:58:40 PM
contium
Posts: 4
Joined: 2/5/2013
Re: camera problem timeclock
Same problem here on a clean install of both the OS and software. I can see the image but get an error when clocking in.
2/5/2013 1:53:33 PM
javierjmm
Posts: 3
Joined: 1/30/2013
Re: camera problem timeclock
Hi,
 
To answer my own post:
 
The program works now... last night I was able to use it sucessfully. After trying three different cameras with no luck, and with three different computers. Then I searched for the last version that worked for me (I tryed your program a while ago with no problems). I found version 4.1, installed it and it worked good!!! Then uninstalled it (keeping dll files when uninstall asks for it)  and reinstalled version 4.2.1 from your website and it also worked. There must be a problem with the 4.2.1 installer.
 
I hope this helps someone else. I have version 4.1 intaller just ask if need it.
 
Thank your for this great program
2/12/2013 3:06:40 PM
contium
Posts: 4
Joined: 2/5/2013
Re: camera problem timeclock
Can I get the 4.1 installer?
 
Defintily sounds like a dll error. 
 
Here is the exact error I'm getting with 4.2.1:
 
Camera error..
-2147220491 CapturePRO Error. Pegasus dll files not installed
Camera will be turned off....
2/12/2013 5:48:20 PM
javierjmm
Posts: 3
Joined: 1/30/2013
Re: camera problem timeclock
Hi contium
 
Are you able to install using the installer from version 4.1 first? Have you tried?  As I said, the problem solved by installing version 4.2.1 AFTER installing-uninstalling version 4.1 (keeping dlls).
 
Hope it helps
 
2/12/2013 8:04:19 PM
contium
Posts: 4
Joined: 2/5/2013
Re: camera problem timeclock
No, I was just posting the error for the devolpers. I don't have the 4.1 installer. I have no doubt your solution works
2/13/2013 3:13:28 PM
jack
Posts: 10
Joined: 3/6/2012
Re: camera problem timeclock
Thanks for the information.  On our test machines we have had both versions installed and have not been able to re create the issues after uninstalling the old version, since the .dll was already registered.  We should have a new version up soon with the dll in it.
 
2/16/2013 5:45:38 PM
admin
Posts: 33
Joined: 6/12/2007
Re: camera problem timeclock
We just released version 4.2.1a which has an additional Pegasus .dll file which we hope will resolve this issue.  I say hope because we are unable to duplicate the issue in development.  Please login into your account, find the order for the software, and then view the downloads for the order to find this latest release.
 
Please provide feedback as to whether this version resolves the issue.  Thank you.
5/15/2013 5:58:52 PM
contium
Posts: 4
Joined: 2/5/2013
Re: camera problem timeclock
Maybe I'm being dense but I can't find a download link.
Page 1 of 2 (27 posts) << First < Prev 1 2 Next > Last >>